Tag Info

New answers tagged

0

After a ton of trial and error, I finally got this working. I don't know what the heck the issue was, but it was a total mess. At one point, I was somehow getting reminders for events in Notification Center even though they weren't appearing on my calendar. Anyway, I had to: Turn off ALL calendar syncing, including for other accounts (iCloud, Facebook, ...


0

You will need to install the Google+ app onto your phone. According to Google's directions: Open the Google+ app > touch the Menu icon > Gear icon > Camera and Photos > Auto Backup > Toggle On or Off Allow Google+ to access your photos: Phone settings > Privacy > Photos > Google+ > toggle the setting ON or OFF



Top 50 recent answers are included