Tag Info

New answers tagged

0

I wouldn't start randomly trusting individual certificates for websites. That just sounds like a bad idea. Without the chain of trust to confirm the provenance of the certificates it just seems like too much of a risk. One option is to visit DigiCert's site and download the specific DigiCert certificates that are missing and install them. You appear to ...


0

I ran into a similar issue just the other day, only in Safari. An HTTPS site kept popping up a list of certificates to click on and then continue or cancel, it never went through. What I found is that the certificate in the keychain was damaged, deleting those certs in the keychain utility fixed the issue. BEFORE YOU DO THAT Backup your keychain, just in ...


0

I have an MBP Retina 15”, too, and I use Chrome (version 36), and everything looks just like it should. There’s no blockiness, nothing is the wrong size, all text is crystal clear, in short: there’s no problem with a Retina MBP and Chrome.


0

In addition to the Activity Monitor application, you can also use the top -u command in a terminal window to see the most processor-hungry applications.


0

You can compare CPU utilisation and memory usage in Activity Monitor, in /Applications/Utilities. This lets you compare the statistics in real-time. For a more averaged comparison, you can check the Average Energy Impact of an app in the Energy tab of the aforementioned app (requires ≥10.9).


0

I am currently working with Google Chrome Canary, and it solves the issue, however it is only a beta and does sometimes crash.


-1

You better uninstall Chrome: sloppy programming and not very safe. If you want some other browser than Safari, use Firefox or Opera. You can also uninstall the Google Updater (which is secretly installed at the same time): read here how to do that http://raamdev.com/2008/howto-remove-google-software-update-on-mac-os-x/ this also works in Mavericks.


2

Safari 7 is documented in many Mavericks reviews to be better at extending battery life and CPU usage. That ethereal link has an animation in the background, I'm assuming that's what's using your CPU.


3

I've come across bugs like these that ended up being intended or unintended side effects of Chrome extensions or flags. Try disabling these first to make sure it's not one of these. To disable extensions: Go to chrome://extensions/. Uncheck Enabled for each enabled extension. Reload the buggy pages. To disable flags (developer options): Go to ...


0

This helped me: (chrome, OsX) Open Keychain.app Search "digicert" in the top-right corner of Keychain.app Select all digicert certificates and remove them with right click and context menu (http://screencast.com/t/2T4f1XQa0Xu) Go here http://digicert.com/digicert-root-certificates.htm Find on page and Download DigiCert High Assurance EV Root CA ...


-1

I'm using Mavericks and CMD+` does not work for me. However, CMD+. does.


-1

sure you dont have sleep turned off in power options might be on for battery use but not battery


5

An old certificate expired on July 26h, 2014. Many users had it stored in their keychains, causing the errors you saw. Here is a detailed solution: Based on https://www.yesthatallen.com/fixing-an-old-digicert-issue/ Instructions for clearing expired DigiCert SSL certificate on OSX Launch Keychain Access via Spotlight ⌘-Space Type "Keychain Access" Hit ...


2

A simpler solution that seemed to work for me in Firefox: open about:config and then find the properties browser.gesture.swipe.left browser.gesture.swipe.right and set them from Browser:BackOrBackDuplicate and Browser:ForwardOrForwardDuplicate to empty. It's a workaround for a known bug ( https://bugzilla.mozilla.org/show_bug.cgi?id=927702 ).



Top 50 recent answers are included