Tag Info

Hot answers tagged

17

On Version 36.0.1985.125 this has changed again: In the Chrome Menu Bar under "Chrome -> Hide Notification Icon" you get rid of the bell without having to go through flags (which doesn't work/exist any more!). It's the Option one from the bottom (I found the information in a comment on osxdaily):


4

That is the way most apps behave on Mac OS X. The red x button in the corner of the screen closes the window, while choosing Quit from the menu or clicking Command+Q will close the app. There is no way to "fix this" because that is the way the app is meant to behave.


2

An old certificate expired on July 26h, 2014. Many users had it stored in their keychains, causing the errors you saw. Here is a detailed solution: Based on https://www.yesthatallen.com/fixing-an-old-digicert-issue/ Instructions for clearing expired DigiCert SSL certificate on OSX Launch Keychain Access via Spotlight ⌘-Space Type "Keychain Access" Hit ...


2

A simpler solution that seemed to work for me in Firefox: open about:config and then find the properties browser.gesture.swipe.left browser.gesture.swipe.right and set them from Browser:BackOrBackDuplicate and Browser:ForwardOrForwardDuplicate to empty. It's a workaround for a known bug ( https://bugzilla.mozilla.org/show_bug.cgi?id=927702 ).


2

When you click the x Button, then the current window is getting closed. A workaround to reopen the Tabs is via the Menu: So when you close the window via the red x button, Chrome is still active. You can then click on the dock icon, and then go to File->Menu and click on Reopen Closed Tab. Alternatively you can use the keyboard shortcut ...


1

As you may know Google Chrome runs as a multi-process application. You have your initial "Google Chrome" process that manages the UI and plays "host" to a number of other processes. A new "renderer" process is created for each tab you open in Chrome, a "plugin" process for each extension you install, and there is a separate "GPU" process for the code that ...


1

The problem, in my case, seems to have been one of the tabs I always have open runs some crazy cpu-intensive plugin for ads (I suspect Grooveshark, but am not positive). The fix was to go into Chrome settings (settings > content settings > plugins) and choose Click To Play. By default Chrome runs all plugin content as soon as the page is loaded - ...



Only top voted, non community-wiki answers of a minimum length are eligible