Tag Info

New answers tagged

0

On OSX the Calendar app uses different colors to distinguish between different calendars being displayed in the app. Eg. any events added to my personal Calendar are green, but events added to my work calendar are blue.


0

The colors are set in your Google calender (the Google web site). There you can set the individual colors for the events. The Mac Calender is using the Google calender settings, but you can not change the colors in your Mac Calender. UPDATE If you really want to use the Apple Calender there is a somewhat initially complicated process to set it up, but ...


0

Mine works perfectly after removing/adding. Have you removed, if you still have it there, the Google account and quit Calendar.app. Then restart Calendar.app, then go Calendar > Accounts and added it back?


0

I solved this by going to Preferences (⌘+,) -> Accounts -> Google Account -> Delegation (tab) -> Click on My Meetups. I can now see the meetups in the calendar :) Warning: This is a viable solution only, of course, if you don't use the delegation feature -> If you do, you will give (unneccesary?) access to your Meet ups to your delegates, which may not be ...


0

Press Command + , > Alerts. You will then be able to alter your alerts settings. In case this does not help, I suggest going into your Google Calendar settings and checking what type of alerts are enabled. Although it seems like Apple is having these emails sent to you, they are coming from Google. Take a look here too: ...


0

You need to add your Gmail account separately. Go to System Preferences → Internet Accounts, add a new Gmail account and enable the Calendars service to enable the sync.



Top 50 recent answers are included