New answers tagged

0

This was resolved in a comment which has since been removed. The solution was to enable data for the mail app, because I had previously turned it off.


0

I had same issue, the culprit was the iPhone's email client with its default preview feature. A preview fools the IMAP to believe it's read. Solution: to switch it off (go to settings -> email -> set preview to none.


0

Solved it by creating an app password for my gmail account and used it. After this I had to restart Mail.app and now it's possible to choose gmail-Account at from-list.


0

You could just go into Mail/Preferences/Outgoing Mail settings and verify the SMTP settings. Gmail uses smtp.gmail.com on port 465


0

In Mail.app 9.3 (and possibly earler versions—I've never tried) this can now be done fairly easily—more or less, anyway: In the mailbox list, beside "Smart Mailboxes", click "Show" then click "+" to create a new smart mailbox. For "Important", select messages that match all of the criteria "Message is in mailbox Inbox" and "Message is in mailbox ...


0

I had the same problem after upgrading to iPhone 6sPlus and restoring my latest iCloud backup. I also use a Google for Business email account. I tried deleting and re-adding the account; didn't work. I had to go into the admin console (admin.google.com) under Device Management and add the new phone as an approved device. That fixed the problems ...


1

I just added outlook to the apps when sending from Safari and it now appears as an option. Not quite default but good enough


1

This problem is reported so often that it is likely there are multiple causes. But after many months of putting up with this exact issue, here is what worked for me: Mail => Preferences => General => Check for new messages The default setting is Automatically Change this to Every 5 minutes I imagine anything will work except "Automatically". My guess ...


0

After after trying everything. What worked me was this: Delete my account from Internet Accounts Add my account but do not check calendar From iCalendar add a CalDAV with google.com as server Done!


0

I discovered the answer. It turns out Google disabled Exchange for new logins on iOS unless you have a paid business account. So for now my solution is to have the Gmail app installed so I get live notifications and use the default mail app to organize or write email.


2

Pinch-to-zoom on an email works in Gmail's latest iOS app (version 4.4) and Apple's native iOS Mail app (tested as far back as iOS 6). Maybe she does not know how to pinch-to-zoom?


1

Sorta–but no. There are actually three different things we're talking about here. iCloud mail Storage of attachments in iCloud Backup Each of these items are very distinct, but all pull from the same storage pool (your 5GB default.) Let's go over each. The first is iCloud mail. This is an email service effectively equivalent to any other, provided by ...


0

You should be able to reconfigure your password by doing that through System Preferences > Internet Accounts and select your Google account there. If you recently changed your Google password, a Google login popup should appear.


0

I can confirm that you need to create a new gmail account in Outlook to shift the files to. I have done this (finally) but can't work out how to shift the files into the new folder or account. Drag & drop doesn't seem to work


0

Here's one approach I found that appeared to work: For each flagged email that won't sync Mark it as "red" flagged in the Flagged folder (it should show in the Flagged folder even though it doesn't have a flag next to it) A red flag appears next to the message Clear the flag on the message The number of messages in the Flagged box should be reduced by ...



Top 50 recent answers are included