Tag Info

New answers tagged


System Preferences>Security & Privacy Click Privacy tab Select "Location Services" Uncheck "Weather" The incorrect weather location should disappear. Rechecking "Weather" should automatically bring up the correct weather location.


I've sorted this one out, I was using Onavo for VPN. They were the culprit so I've deleted the profile and the app. Problem gone.


Have you checked the DNS setting (in ios) for your wifi access point at home? Don't have access to my phone at the moment but I think it's Settings > WiFi > (your wifi) > advanced (look for the words DNS or URL somewhere) Sometimes apps suggest putting in a custom url in there, and they essentially work as a proxy. Want to make sure to delete those if ...

Top 50 recent answers are included