New answers tagged

-2

Open 'Settings > Notifications > Game Center' and turn off all notifications. Your settings should match those in this image.



Top 50 recent answers are included