Tag Info

New answers tagged

1

You can go to System Preferences -> Dock uncheck "Double-click a window's title bar to minimize" and then, when you double click on the title bar in a window, it will maximize the window without going into full screen mode. I find it easier than having to hold down the option key and clicking on the green button.


0

Visit the Privacy tab in the Security prepane. Click the lock icon and enter your password to unlock it. Select RightZoom in the window (don't bother with the check mark at this point) and click the minus (-) underneath the list. Locate the RightZoom application icon wherever you keep it on the computer, and drag it into the list you just deleted it from. ...


0

Better Touch Tool appears to be the easiest way to fix this. The newest version of it allows rebinding of the green button. Glazblog has a nice article on setting this up. I also got it to work with RightZoom Some more details are at Packetmonger Blog


0

Push command+control+f or find the fullscreen option (or click the green circle button in newer versions of OS X) and it takes up every available pixel. Here is an image of the whole screen when Terminal is open with two tabs in fullscreen mode:


3

You are going into 'Slide show' not full screen. This maybe because you are using the wrong shortcut keys. For Slide show: cmd+shift+f For full screen: cmd+crtl+f


0

The way I solved this problem is by going to chrome settings and signing in with my google credentials... After that it stopped going into full screen mode automatically.



Top 50 recent answers are included