Tag Info

New answers tagged

-1

As Yosemite user, I understand your problem. What you could try to do to improve readability is to install good old Lucida Grande font as system: project page on Github It worked fine for me.


-2

Go to font book and disable Helvetica font family



Top 50 recent answers are included