Tag Info

New answers tagged

0

First try 'verify disk permissions' using Disk utility and verify/repair disk. Also, have you tried with Apple Hardware Test? The instructions for Hardware Test are detailed here: Using Apple Hardware Test


1

emma24xia's answer is for Windows and not applicable on a Mac. On a Mac you would do it this way. Open up Applications/Utilities and launch Activity Monitor. Look for Firefox in that list. Select it and click the stop-sign icon to force quit that process.


0

I find a solution online here, you can check it. https://support.mozilla.org/en-US/kb/firefox-already-running-not-responding


-3

Had problems with Flash as well. Also Firefox would not allow setting "Always activate". After trying to load the latest version (unsuccessfully) many times I uninstalled it from my system (Windows XP) and downloaded the latest version - not through Adobe - but at http://labs.adobe.com/downloads/flashplayer.html Load the latest 18.0.0.205 Beta version. No ...


1

Under Safari/Preferences/Security click the last box that states "Internet Plug-ins: Allow Plug-ins" So simple and it worked for me running Safari on 2008 MBP with OX X Yosemite



Top 50 recent answers are included