Tag Info

New answers tagged

-2

Just drag it down to Not in Notification Center list.


0

This Knowledge Base article from apple should help you. I believe the following section from the article should resolve your issue. Wi-Fi network issues If you encounter issues using a Wi-Fi network, use standard Wi-Fi network troubleshooting to resolve interference and other issues. If you are using router, firewall, or security software that ...


-1

If you don't want to mess with plist or any system configuration, just open Facebook in your browser, go to Settings -> Apps and remove permission for Mac OS X in there. It will not send to your Mac any notifications anymore.


0

Found an answer for this that worked for me. 1. Go into your contact information and 'unlink' your facebook contact from your regular contact. 2. Go into settings > mail, contacts, cals and make sure the correct contact is selected (non-facebook contact) 3. Go into settings > safari > pws & autofill and again make sure the correct contact info is ...


1

This is currently not possible with the standard iOS calendar sync. Signing in to Facebook on your iOS device and showing the events on your calendar will synchronise the entire calendar from the server on your device, including events to which you have not accepted. Calendar on iOS or OS X does not respect the response which you have given for the ...



Top 50 recent answers are included