Tag Info

New answers tagged

0

On iCloud/Google Apps you didn’t create the folders under “Inbox”, and so they appear further down in the pane you’ve screenshotted. On the Exchange server you did create folders under the “Inbox”, and therefore that is where Mail.app displays them. On my Zoho (IMAP account), I can either use the web client to create folder under the Inbox, or use Mail.app ...


2

Close Mail.app Go to ~/Library/Mail/V2 Remove the complete folder of the account you'd like to get rid of. Go to ~/Library/Mail/V2/MailData Oben file Accounts.plist Find two sections defined with <dict>…</dict> containing the name of the account and delete them. Close the file, start Mail.app


0

If configured correctly, you can sync the contacts with no additional software: You can sync Mail, Contacts, Calendars, Reminders, and Notes. When you're finished, tap Save.


1

You can use this app to import your contacts from CSV file to your iPhone: https://itunes.apple.com/us/app/contacts-in-import-csv-contacts/id549639443?mt=8 You can send CSV file to app via email attachment or iTunes. More details: http://csvcontacts.wordpress.com/user-instructions/ You can handle phone number types correctly ("mobile","work","home"), ...


0

Try Settings; Mail, Contacts, Calendars; Default Calendar. Make certain that your Exchange server calendar is the default calendar.


1

This did the trick for me: Go to Settings > Mail, Contacts, Calendars > Exchange Turn Contacts on Go into the App called Contacts and select Groups Select All Exchange, Contacts and Suggested Contacts After doing that, all the and the names of my contacts came back for recent calls and messages.


0

Same issue on a brand new Macbook Pro, on two different accounts, one Exchange and one GMail/IMAP. After a restart the flags are correct. Approximately half of the messages I receive are affected.


0

I have two IMAP accounts and after opening Mail, it would take minutes to have new mail come in. If I hit the get new mail button, it would still take many many seconds to have mail appear. Per the thread, I went to Mail prefs and toggled from AUTO to 1 minute. Quit Mail. Launch again and revert back to AUTO and quit Mail. Upon sending a test email to ...



Top 50 recent answers are included