New answers tagged

0

I figured it out. Open Google Calendar on your computer in a browser. In the top right, click the gear button, then click Settings in the drop down menu At the top of the Settings page, click the Calendars tab. Next to your calendar's name, click Edit notifications. Once on this page you can remove or edit any default notifications. Correct if i'm wrong ...


0

You could just go into Mail/Preferences/Outgoing Mail settings and verify the SMTP settings. Gmail uses smtp.gmail.com on port 465


0

The answer to my questions is that there appears to be an incompatibility between the Apple "update ID" process and at least Internet Explorer - so a work round is to use Safari or another PC browser for the update. I have not explored further and thus have no further suggestions - others may know the detail but I regret I am unable to suggest more.


2

Yes you can. Set up the primary ID as your gmail and secondary as an iCloud account


0

You don’t need move anything from Mail folders, it will import from them just fine,


1

Go to sent messages. Right click the message and click "Send again" This will open the message as you wanted.


0

I am wondering if you take the actual mail files out of your ~/Library folder (drop them on the desktop) and then re-create your mail account(s), username, passwords, servers and the like you should then be able to import those files sitting on your desktop into the new accounts you just recreated. It certainly won't answer the question what happened but ...


0

Check that the account is set to the Home folder you think it ought to be... System Prefs > Users & Groups > [unlock] > Right click your account & select Advanced... Make sure the Home directory is as it should be. Don't change anything else. Add a comment if that doesn't fix it.


0

That is not possible using the default Mail app. It only allows you to differentiate between VIPs and regular senders (by placing a ☆ next to VIPs). If you want to differentiate which account received an email within a notification, you would need to use a separate app for one of your accounts. You will then get separate notification settings for that app, ...


0

Unfortunately Apple Support is a little vague on "Check for new messages" in Mail (El Capitan): General preferences. When Mail gets new messages from the mail server. By default, the option is set to Automatically (Mail varies how often it gets messages, based on whether your Mac is plugged into an electrical outlet). An IMAP account may get ...


1

More than likely, your Mac synced with your iPad and got data from iCloud. Go to Settings -> iCloud, and see if Mail is turned on. If so, and you do not want these to sync together, turn it off. Then, you can simply delete the accounts from the Mail app on your Mac. In regard to your question about other "surprises," while you're in Settings on your iPad, ...


0

i took away the IMAP prefix in settings : imap.secureserver.net left it blank and now it works again.


-1

I had the same issue and I managed to solve it by simply editing the Aliases for my account. What I did: in the Mail > Preferences > Accounts > select account, than in the Alias dropdown select Edit Aliases and than I've added a new alias, practically my email address: Full name: myemailaddress@whatever.com Alias: myemailaddress@whatever.com This solved ...


0

You should be able to reconfigure your password by doing that through System Preferences > Internet Accounts and select your Google account there. If you recently changed your Google password, a Google login popup should appear.


0

Here's one approach I found that appeared to work: For each flagged email that won't sync Mark it as "red" flagged in the Flagged folder (it should show in the Flagged folder even though it doesn't have a flag next to it) A red flag appears next to the message Clear the flag on the message The number of messages in the Flagged box should be reduced by ...


0

You are most likely not sending the message twice, but are seeing the sent message in mail, and then again from the server. If you uncheck the "store messages on the server" box under mailbox behaviors, you will only be saving the sent messages to mail.


1

Did you restart the phone after you deleted the emails? If that doesn't work, try removing that particular email account, rebooting the phone and then re-adding it via Settings App > Mail, Contacts & Calendar


0

In Finder go to Applications → Utilities, and run Migration Assistant app. It will help you restore your backed up data including email.


1

The Apple Mail app on your iPhone does not allow for the positioning of your signature to be altered. Oddly, the Apple Mail app on your Mac does allow for that. There are alternative email applications on the iPhone which do allow this to be configured. AirMail is one of them. At $5, it's not a free application.


1

There should be an Archive mailbox in the sidebar on the right side of Mail. Anything you archive should be there. If you don't see it, close Mail and restart your machine.



Top 50 recent answers are included