Tag Info

New answers tagged

0

I'm not sure what's the root cause of the issue. However, have you tried adjusting the 'Underscan:' toggle in 'System Preferences' > 'Displays'? This should allow you to zoom in and out of your display. To get rid of the black bars, you want less underscan, so zoom out (move the handle to the left).


0

Even if apple refers Simultaneously supports full native resolution on the built-in display and up to 2560 by 1600 pixels on up to two external displays, at millions of colors my bet is you'll not have great performance... But I you just do internet browsing that's not an issue. If you're considering Photoshop or other heavy stuffy that might be slow


0

It took a while for a new mini-displayport to DVI adapter to ship, but I have a new one now and no more problems. Apparently these type of converters can cause problems with Macbooks (the entire machine was hanging at times). So if anyone has problems when connecting something through mini-displayport, know that it might just be low quality stuff and your ...


1

get a Mini DisplayPort / Thunderbolt to DisplayPort Cable $17.99 or less, thats what i did works fine, although photoshop still displays non retina so have to scale to 50% which is a pain.


0

My knee-jerk thought is insufficient power to supply both monitors (hence why connecting either singularly works without issue). I know the default for those monitors is bus-powered, do they have an option for an external power supply? Or can you try then through a powered USB hub?


0

I had the same problem. Eventually worked out that it only did this with HDMI cables (Tried 3 different ones) that had 'shielding' (High density triple shielding for maximum noise rejection). Tried a few cables with no shielding and it worked every time... The shielded cables worked fine with other laptops in our office though.


0

Put the brightness of your computer as low as possible (mine would completely dim so i can't see it) most likely using less battery power or even less than it would while the display is fully brightened. Make sure your settings are set to mirror on the display only.


1

If you don't want to install any software or change settings, you can use the Terminal utility caffeinate. Open Terminal (located in /Applications/Utilities/), type in caffeinate, and press return ↩︎. If you want to set a timeout so it will go to sleep after some amount of time, use this: caffeinate -t 3600 That will make it stay awake for an hour. (3600 ...


1

Check "Prevent computer from sleeping when the display is off" (edit: in Energy Saver setting) Leave it or press Shift-Control-Power to turn off the display


2

You could try Caffeine from the Mac App Store! http://lightheadsw.com/caffeine/


3

You could set hot corners. Push the cursor to that corner & it won't nod off. That would save you having to change the regular policy, for the times you do want it to sleep after being idle.


0

In you Energy Saver options, just change "Computer sleep" option. For exemple you could put "Computer sleep" option to "Never" While on Power Adapter. Default option put your Mac to sleep after 15 minutes while on Power Adapter.


0

We are using an inexpensive Mini DisplayPort to DisplayPort cable between newer (2013) MacBook Pros and the Dell U2713HM monitor, and getting the full 2560 x 1440 at 60 Hz. Our older MBPs need the more expensive Mini DisplayPort to Dual-Link DVI Adapter from Apple.


1

I do not know what is it that you trying to do. The HDMI cabled external monitor has nothing to do with the Network (Internet). Also the "My Trace route" applications is bit out of date. I would suggest to use the build in app called Network Utility to check the internet connection parameters including the trace route. The Network Utility app is located ...



Top 50 recent answers are included