Tag Info

Hot answers tagged

3

Go to System Preferences → Displays and adjust the Overscan slider (or checkbox, depending on the screen model) so the content fits on the screen. Alternatively, you should be able to change the settings on the display itself to adjust the overscan. For more information on overscan and underscan, see the Apple KB article: ...


3

From the Preference pane I do not think you can do it. But I just wrote an applescript that works on both my displays. ---------- UPDATE: I was having a problem with the LaunchAgent loading on login. Thislooks like it was because the system was trying to compile it and failing. So I have updated the Answer to fix this by using a compiled Applescript ...


1

I do not have the Yosemite but on Mavericks works as follows: The trick is to assign a second Space to the desktop. You do that by pressing the Mission Control button on your Mac keyboard (F3) or whatever you've assigned in System Preferences > Mission Control, and moving the mouse to the upper right of the display until you see a Plus (+) icon. ...


1

I found out that by also plugging in the usb cord from my monitor to the computer, the brightness controls on my keyboard now work! No need for kext files after all.


1

The equivalent command for Yosemite is: sudo nvram boot-args=niog=1 I've only tested it on my Late 2008 15-inch MacBook Pro, but it works for me. Your mileage may vary. Source: I read the IOGraphics source code, specifically IOGraphicsFamilyModuleStart() in IOFramebuffer.cpp. Technical details: We need to clear bit 0 (kIOGDbgLidOpen) in the module's ...



Only top voted, non community-wiki answers of a minimum length are eligible