Tag Info

New answers tagged

0

Open Activity Monitor, look for the process corresponding to the tab and quit it.


7

It's not the default behavior for tab–I read because someone at Apple felt tabbing "wasn't magical enough"–but in the Keyboard preferences, click the Shortcuts tab. Then select All controls to make the Tab key behave the way you want. Or just press control+F7 to toggle this. If you are at the following dialog, just hit d...no key-combo necessary.


4

Cmd ⌘ D is the Mac standard key command for "Don't Save" Ctrl Tab will switch between the options, which can then be actioned by hitting Spacebar , only if you have All Controls set in System Prefs > Keyboard > Shortcuts Incidentally, this still works on Yosemite, but the button highlighting appears to be broken in 10.10.0


7

The standard shortcut for "Don't Save" in the dialog you mention is command ⌘+Delete. The old shortcut, command ⌘+D, can be restored by issuing the following command in Terminal: defaults write NSGlobalDomain NSSavePanelStandardDesktopShortcutOnly -bool YES and to revert back, defaults write NSGlobalDomain NSSavePanelStandardDesktopShortcutOnly -bool NO ...



Top 50 recent answers are included