Tag Info

New answers tagged

-1

option+T makes the ₺ symbol if you have your keyboard set to Turkish - QWERTY PC


1

I had this exact same issue, and user Tom Gewecke's advice seems to have fixed it for me. I simply removed two plist files in ~/Library/Preferences, and then rebooted. The files were com.apple.CharacterPicker.plist and com.apple.CharacterPaletteIM.plist. I don't know which of those files had the issue, but after removing them and rebooting they've ...


0

If you want to see the monochrome Unicode characters instead of the graphic emoji ones, the only way to do it is to manually remove the font called Apple Color Emoji. However, if you do this you'll lose the graphic emojis in Messages, Mail, etc. You should still get the plain monochrome character in those apps.


0

Try alt/option plus shift plus `


0

I do something similar with Typinator (card suit symbols), which is from the same company as PopChar. I think there are competitors that do the same thing. I don't treat the symbols as superscripts. I looked up the Unicode characters for them (superscript numbers are also separate Unicode code points). Every font I use has these glyphs; of course, your ...



Top 50 recent answers are included