Tag Info

New answers tagged

0

If the iPhone decides that the cellular data connection will provide a better connection quality, it will choose that connection over a poor Wi-Fi connection. However, given no other choice (because you've turned off cellular data) the iPhone will attempt to maintain the poor connection over Wi-Fi. There is no way around this other than to improve the Wi-Fi ...


1

Probably iTunes & App Store background downloads. You can prevent these, so it only updates when you're connected to wifi, in Settings > iTunes & App Storeā€¦ by disabling Cellular Data [I also prevent all automatic downloads, so mine only updates from iTunes itself, on my Mac]


1


0

Ok I found the solution. I Installed the right APN settings via http://www.unlockit.co.nz Then I disabled the "EU internet" setting.


1

First things first, you do not need to worry too much about mobile data consumption when connected to Wi-Fi. As depicted in your picture, Wi-Fi is listed above the iPhone USB interface and will take precedence as the primary interface. In other words, all traffic will be sent to Wi-Fi until it is no longer available or you manually change the service order ...


0

Try the following, in this order: Select your network, "Forget", and then re-authenticate. Settings > General > Reset > Reset Network Settings (NOT ALL SETTINGS) If this doesn't solve your problem, and if the issue is that the WiFi icon is showing up, but cellular data is still being consumed, try to go to the analytics and usage settings. Examples: ...



Top 50 recent answers are included