Tag Info

New answers tagged

1

It appears to be a known issue without a switch yet. Check out this forum https://discussions.apple.com/thread/6634705 Send Apple feedback. They won't answer, but at least will know there is a problem. If enough people send feedback, it may get the problem solved sooner.


1

All you have to do is to choose a long and loud ringtone as your calendar alert sound. Try it, it works, and doesn't require any technical manipulation. You can change the alert from the preferences (and not within calendar itself). You will probably have to make a ringtone yourself if the regular ones seem too harmless... A ringtone can be as long as 30 ...


0

Same happened for me on a macbook pro with Yosemite, and the problem fixed itself after a couple of hours. I have multiple gmail accounts configured, and noticed that each account started to fail after I had accepted 'upgrade to the new google calendar app', so I believe this is a side effect of google rolling out a new version of calendar.


0

This worked for me: Open Calendar on your Mac. In the left column list of calendars, right click (or command-I) on the calendar in question and "Get Info" Check the box labeled "Ignore alerts" Hit "OK"


0

The data repository for Calendar service is located at /Library/Server. Inside that directory is a folder containing data specific to the Calendar service at /Library/Server/Calendar and Contacts. Within that folder is a Config folder that has the main configuration file for the caldav daemon called caldavd-system.plist. The limits are based on your ...


0

On OSX the Calendar app uses different colors to distinguish between different calendars being displayed in the app. Eg. any events added to my personal Calendar are green, but events added to my work calendar are blue.


0

The colors are set in your Google calender (the Google web site). There you can set the individual colors for the events. The Mac Calender is using the Google calender settings, but you can not change the colors in your Mac Calender. UPDATE If you really want to use the Apple Calender there is a somewhat initially complicated process to set it up, but ...


0

Mine works perfectly after removing/adding. Have you removed, if you still have it there, the Google account and quit Calendar.app. Then restart Calendar.app, then go Calendar > Accounts and added it back?


0

What worked for me was to go into settings, iCloud, then click on delete account which will delete your email account with iCloud. Then go back into settings and login again with your email account and it worked perfectly after that


0

I solved this by going to Preferences (⌘+,) -> Accounts -> Google Account -> Delegation (tab) -> Click on My Meetups. I can now see the meetups in the calendar :) Warning: This is a viable solution only, of course, if you don't use the delegation feature -> If you do, you will give (unneccesary?) access to your Meet ups to your delegates, which may not be ...


0

Launch Calendar. Tap on the event you would like to delete. Tap on Edit in the upper right hand corner. Tap on Delete Event at the bottom. Tap on Delete Event once again once it pops up to confirm that you want to delete that event.


1

I do not have Yosemite but on Mavericks you can set it up as follows: Open system preferences Languages and Regions Click on the 24 Hour time format. That should change the time format in Calender. I can enter any time (as 2 digits) Let me know if it works in Yosemite.


0

This is a problem between Microsoft Exchange and your mac. I have had same issue a while ago, and decided not to change stuff via an Apple device. I know it's not the answer you were hoping for, but's the reality at this moment.


0

Actually, this functionality has been moved into the Notification settings for Calendar items. In that view you'll have the option to change notifications for: Upcoming Events; Invitations; Invitee Responses; and Shared Calendar Changes. Each one give the ability to select: whether its shown in notification center; notification sound; badge app icon; show on ...


0

I see this was posted in 2012. It is now 2014 and we have iOS 8. The 'new invitation alert' option is no longer an option and if you have meeting / calendar alerts on you get alerts for new meeting invites and upcoming scheduled meetings. There does not appear to be a way to turn off the new invitation alert...arrrghhhh!


0

File → New calendar subscription... or ⌥⌘S. Then insert your url in the text field.


0

Solution found by myself: I needed to create a new local calendar (possibly importing the ics file downloaded from the server) then publish it at the same address such that it is now localized there


0

Press Command + , > Alerts. You will then be able to alter your alerts settings. In case this does not help, I suggest going into your Google Calendar settings and checking what type of alerts are enabled. Although it seems like Apple is having these emails sent to you, they are coming from Google. Take a look here too: ...


1

There is a alternative way to do that. Go to System/Library/Sounds and create a sound file with the same name as Basso.aiff and it will supersede Basso without the need for deleting a system sound file.


0

This actually isn't client-side (that is, Outlook) setting. This is a server setting on Exchange. Depending on how your Exchange server is configured, this might or might not be a setting that you are allowed to change. If you are allowed to change it, you can do so via Outlook Web App. The instructions that I'm giving here are for Exchange 2013. ...



Top 50 recent answers are included