Tag Info

New answers tagged

0

The pops you hear are due to the sound card turning on then turning off. It is more obvious if you connect your laptop to an external sound system. Unfortunately it isn't something you can control/change on your system. I'm guessing that Apple does this so that the sound card doesn't play interference sounds (hums, whines, etc) from power sources, cell ...


0

This is all in the "Sound" panel of the "System Preferences" app in the Apple menu. Select the "Sound Effects" view and select the output device. I have selected "Display Audio", but you can also select "Internal Speakers". Select the "Output" view and select the output device. As you can see I have "Display Audio" selected for Sound Effects and ...


1

This is a bug that sometimes occures on Parallels desktop (PD) 9. Sometimes reinstalling PD can solve this problem. You can drag PD to the trash bin and install it again. After that you can import your existing virtual machine or just open it by clicking on it. I this it is located in Document/Parallels Desktop/


0

Figured it out. Opened up the laptop, and a wire was lose right by the fan. That seemed to be the charging issue. Another wire was lose on the other side, may have been audio. Everything works great now! Prob bumped the air a little too harshly.


0

So what I just did was I pluged my bootable usb drive (from bootcamp) back in and went into bootcamp>drivers>Cirrus then clicked the exe and it auto changed the drivers and enabled my microphone as well. hope this helps!


1

Just had the exact same issue after restarting. I had previously unloaded a bunch of services. The bluetooth issue was due to unloading the bluetooth service, but I had a bluetooth mouse plugged in via USB, I guess there was some override in the IO or something. Loading the service again fixed the issue. sudo launchctl load -w ...


0

I tried all the other answers (enabling the internal speakers, killing coreaudiod, putting the computer to sleep), but the only thing that worked for me was a reboot. I also read somewhere that rebooting into safe mode might fix it, but thankfully I didn't need to do that.


0

Some monitors don't have speakers, when plugging into the two I have, there is no option to send audio through to the monitor; on other television monitors the option is there. The OS X sees the monitor and calls it by name, so there must be something in the return signal sent from the monitor that "tells" the OS if it is capable of audio.


1

Do the following: Open "About This Mac" Open "More Info..." Open "System Report..." From the left pane choose Hardware > Audio Check if Optical Digital Audio Output is present


0

Under linux, I find python-audio-tools does exactly what I want. Unfortunately, I haven't been able to get it to encode to mp3 under OSX. It might work for you, though. It's not at all built into OSX, but it's very lightweight and can convert between pretty much any pair of formats (or just convert to a more compressed file with the same format).


2

You must be part of the MFi program (which covers iPod, iPhone and iPad) to access technical communication specifications for those devices. The MFi Program is intended for hardware developers who wish to develop electronic accessories specifically for iPhone, iPad or iPod*. Companies, organizations, government entities and educational institutions are ...


0

Double check to make sure there is no dirt in the headphone port - there is at least one sensor there that might be dirty and making it hard for the system to tell what is or is not plugged into the port. Blow it out with compressed air and/or carefully remove whatever is in it with a toothpick. http://www.instructables.com/id/How-To-Clean-A-HeadPhone-Jack/ ...


3

iTunes uses the same technologies as QuickTime for playback. According to this document circa 2005, QuickTime is capable of playing 24-bit , 192kHz audio files. I think it's safe to say that iTunes is fully capable of playing these files. However, you're probably limited by the hardware in your Mac. If you open the "Audio MIDI Setup" app, you'll probably ...


-4

You can't tell by ear because 14/192 has no benefit over 16/44.1


0

In addition to Quicktime Version 7.6.4 (518.35), I am able to play midi files with the free RealPlayer for Mac OS X, Version 12.0.0 (1725), on my 21.5-inch, Late 2013, 2.7 GHz Intel Core i5 iMac, running OS X 10.9.5 (13F34). This older version should also work on PowerPC Macs.


0

When I asked this question, I only had one option in the audio output devices list in my audio preferences. When I went back some time later, I noticed an option called [someone's name] - Macbook Air. I accidentally clicked it, and quickly set the setting back to my headphones. This seems to have fixed the problem.


0

You might be able to do it by creating an Aggregate Device in the Audio Midi Setup utility in Applications/Utilities. It's not something I've tested personally, but maybe set up something like this... Alternatively, perhaps something like Soundflower


1

I used quicktime + soundflower. Worked well :)


0

I found an easy way, Record your stereo track (the one that can only can pan to one side). Record another track but set all the controls to the minimum levels (Gain, track volume, etc.) the track can be recorded with silence. Select both passages and join them (⌘ + J) GB will show and option to join the tracks in mono!


4

What worked for me: open up a Terminal window and: sudo killall coreaudiod


1

I have same issue, contacted Teac support and recieved the following Thank you for contacting TEAC-Audio. Our engineering department is currently working on this issue. Please be so kind to check our webpage periodically for further info, or a possible driver update. Thank you for your understanding. MfG / Sincere Regards Jürgen Customer Support ...


1

Perhaps you want to leave it as it is right now, I prefer it this way because sometimes the click sound it produces can be painful (any way, now on Yosemite it doesn't sound that loud). What I do when I want to hear the volume indicator is to press "shift + volume key" and it will play the volume indicator again just for that time.


0

Macbooks don't use standard stereo trs jacks, they use '4 ring' jacks. Anything else is likely to just not make a firm connection - see MacBook owners frustrated by new audio jacks You didn't give enough info re your USB attempts for me to guess. Edit your question to provide more info & I'll see if I can modify this answer.


1

The ATR3350 is not compatible with Macbook Pro. Nor is it compatible with iOS devices. It's a turkey and I regret having bought it. The manufacturer is deliberately misleading people about this unit.



Top 50 recent answers are included