New answers tagged

0

It turns out Chrome is apparently creating some special window called "Window". Witch sees that as the previous window and ⌘tab switched to it, not the actual video window. This takes me to the correct space for the video but it's the wrong window. The solution is to tell Witch to ignore windows with the name "Window" by adding ,Window the the "Ignore ...


0

As the OP and other answers have noted, the Task Switcher follows the last-moused-over dockbar. To eliminate this behavior in all cases, hide the menu bar on your secondary monitor: System Preferences Mission Control Turn Displays Have Separate Spaces to OFF Of course this will impact your use of Spaces with multiple monitors, but it might keep you ...



Top 50 recent answers are included