Tag Info

New answers tagged

1

You have Bluetooth turned off on your iPhone according to one of your (many) screenshots. Bluetooth must be turned on for Peer-to-peer Airplay to function. See e.g. this Apple support article (scroll down to Peer-to-peer Airplay).


0

Set your Mac's 'Energy Saver' Preferences setting to 'Wake on Network Access'. Read about it here: http://support.apple.com/en-us/HT201960


0

Quit the coreaudio task in Activity Monitor.


2

I have 2 apple tv’s. One wouldn’t work anymore. I went to Utilities, Airport Utilities and noticed there was a newer version available. Once I installed the newer version my apple TV finally worked. I don’t know if this will help anyone else, but it did the trick for me.


1

This is similar to another recent question: Is Apple TV intelligent enough to stream directly from a NAS? As @tubedogg says, you need iTunes running on a Mac/PC in your network to share local files. You can only remove this requirement if you buy/stream everything from the iTunes store. Unless you hack your ATV. You can run something like PlexConnect on ...


0

Home Sharing functionality operates through iTunes itself. If iTunes isn't running (even if the MacBook is), your iTunes library isn't available on the Apple TV. So plugging the hard drive into the modem won't do anything. Note the above is answering your question about your current setup. Purchasing an Airport router would change this answer, but you asked ...


0

I use AirVideo to stream to my computers, it does have a minimal cost and works well.


0

If you have an iOS 8 device with a Lightning cable (i.e. no iPhone 4S) and Yosemite, you can do this without an Apple TV. Plug in your iDevice to your Mac. Open QuickTime. Click File > New Movie Recording. Select your iDevice as the input source. You can find these instructions online with pictures here.


1

Make sure when tagging your files you are setting them to video type "Movie". Some tagging programs default to "Home Movie". I couldn't figure out why several of my movies were missing then I realized that I accidentally had them tagged as Home Movie.



Top 50 recent answers are included