Tag Info

New answers tagged

0

I found a different approach worked for the same problem. By going in to iCloud contacts and editing each group name ( I did this by adding three semi colons after the group name) hitting enter and then going back in and removing the semi colons and hitting enter again the groups appeared in the contacts app on my iMac......Go figure!


1

This will most likely be from contacts duplicated on the two servers - turn off the contact service on one of the servers and you should see your dupes disappear. We had this same issue recently when migrating from an in-house Exchange server to Office 365. Various users had contacts set up on both and were complaining about having duplicates in their ...



Top 50 recent answers are included