Tag Info

New answers tagged

0

Following the discussion suggested in the comments I was able to find a partial solution: In the Internet Accounts preferences (system-wide) uncheck the Calendars option from the Exchange account In the preferences of the Calendars application choose the Accounts tab and disable the only visible account In the system-wide Internet Accounts preferences ...


0

Ok, this is ridiculous, but I accidentally found the solution: when clicking the "Request" button in the Taxes/Contracts module a form popped up displaying my address data. No agreement, contract texts, however. Then I clicked "Save" to confirm this address data. Nothing happened, the form stayed. Then I clicked "Save" again. And again. And again. And ...



Top 50 recent answers are included