1
vote
0answers
124 views

CPU lights Xserve 2009 Mavericks Server

I have a 2009 Xserve and just upgraded from snow leopard server to mavericks server. The CPU lights on the front of the unit are no longer functioning. I have tried the steps that are listed in this ...
2
votes
1answer
318 views

The document “X” could not be autosaved. You don’t have permission

I have a Mac OSX Lion file share over the AFP protocol in our office and users are having trouble saving to it. Here's the process: Open an existing file on the server Make changes Save changes, ...
1
vote
0answers
131 views

AFP transfer speed seems to drop to nothing for no reason - Assistance to diagnose please?

I have an server that is running 10.5 and for some reason the speed of AFP transfers when serving around 30 clients drops to 300KB/s. This is really unusable, but I can seem to determine why this ...
1
vote
2answers
2k views

How do I run an OS X command script on remote Xserves from a desktop OS X script?

The answer to an earlier question, Access and control home office network, iMacs, and Xserves, left me with a new problem. To review, I have a computing environment comprised of: 27" iMac with dual ...
1
vote
2answers
617 views

How to configure Xserve to go into sleep mode when Energy Saver setting don't work?

This question relates to an earlier question, but as it seems a unique and contained problem I thought it merited its own. To review I have a home office network comprised of: Time Capsule 27" iMac ...
2
votes
1answer
1k views

Is it possible to cluster multiple Xservers in to one logical machine?

I have (3) 2009 2.26 Xserves and I am wondering if it is possible to tie them together so it acts as one computer?
0
votes
1answer
98 views

Xserve display problems during installation

I've had to reinstalled OS X Server on 2 Xserve machines. The first went fine. See this link for some background. When I went to the second machine, everything seemed to go OK. As it takes 30 minutes ...
2
votes
2answers
247 views

Xserve(s): should I reinstall OS X

I have 2 Xserve servers running OS X Server 10.6.4 with the following hardware configuration: They each have Xserve RAID cards and drives. I have recently moved them from a data center, where they ...
6
votes
2answers
522 views

Xserve shuts itself off and boots at will

Okay, there's a lot of smart Mac guys here, so lets see if any of you can figure out this stumper. Our Xserve G4 (RackMac1,1) went incommunicado a few years ago was left in this state until I pulled ...