1
vote
0answers
173 views

How does one get IOS SDK 5.0 or higher? [closed]

I cannot find IOS SDK 5.0 Did Apple remove that SDK as an option? Also, I already have the latest Xcode installed. Shouldn't I be able to select IOS SDK 5.0 within that environment? When I ...
0
votes
1answer
53 views

Help. Question about run application on IOS 5.1 [closed]

I am using Xcode 4.2 with iOS 5 to develop an application. This application doesn't include any new features provided in iOS 5.1. So, if I submit this app to App Store, can the users download it and ...
1
vote
1answer
184 views

Unable to install Xcode 3.2.6 in Mac OS X version 10.7.3

My old app is made in Xcode 3.2.6 and now I have purchased a new Mac with Mac OS X version 10.7.3. Now when I'm trying to install Xcode 3.2.6 it completes all the process of installation but after it ...
4
votes
2answers
1k views

Migrating old Xcode project to version 4.3

Today I moved to the latest version of Xcode (4.3). I tried to open an old project and when I try to launch the iOS simulator it returns me the following error: Xcode cannot run using the selected ...
0
votes
1answer
254 views

Installing Xcode 4.2 on top of Xcode 4.1

I was wondering, is it safe to install Xcode 4.2 on top of Xcode 4.1 ? Will it break things like homebrew or other, that uses command line tools provided by Xcode ?