0
votes
1answer
50 views

Running meld: AttributeError: 'NoneType' object has no attribute 'append_search_path'

After upgrading to Mountain Lion 10.8.5 I can no longer run meld via X11. I get the following. I've tried searching around for solutions but found nothing that works. $ meld ...
0
votes
2answers
155 views

Unable to install R-2.11.1.pkg and up to R-3.0.2 in Mac OSX 10.8.5

I have an iMac 2013 with a Fusion Drive and OSX 10.8.5. No plans to migrate to Mavericks yet. I have had issues also with x11 that I've solved with a "direct" install: installer -pkg ...
1
vote
1answer
84 views

no key repeat in Xquartz (x11)

I don't think I've used x11 since switching to Mountain Lion (and thus Xquartz). I recently tried to use it and my key repeat isn't working. When I press a key, it inserts the corresponding ...
2
votes
2answers
4k views

Can't plot with gnuplot on my Mac

I am trying to plot with gnuplot on my Mac (OS X 10.8.5). I have installed X11 and XQuartz 2.7.4 and after that I installed gnuplot, but unfortunately gnuplot couldn't plot. Simple plots like the ...
5
votes
2answers
1k views

Start XQuartz automatically on X11 app launch

Before switcthing to Mac OSX 10.8 everytime I launch application which uses x11 it was starting x11 automatically. After switching to XQuartz and 10.8 it does not work anymore and I have to launch ...
2
votes
0answers
247 views

How to 'startx' from Single User Mode?

I usually run dwm inside Xquartz on OS X Mountain Lion 10.8. But is there a way to boot into Safe Mode (or a console), then startx or xinit, skipping Aqua? I'd like to boot directly into X11.
2
votes
1answer
423 views

X11 periodically losing focus

I have a very annoying issue with the X11 app on OS X when using it to run things remotely over SSH. Every now and then (it's pretty regular, I'd say about each 1-2 minutes), the app I'm in loses ...
4
votes
3answers
3k views

How do I run Gimp on Mountain Lion?

I recently upgraded to Mountain Lion and tried to open GIMP. To my dismay my computer asked me where X11 was. How do I find X11 and run GIMP?
2
votes
2answers
1k views

X11/XQuartz problem on 10.8.2

On my Snow Leopard iMac, X11 is broken. I get: dyld: Symbol not found: __cg_DGifGetLine Referenced from: /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ...
0
votes
0answers
362 views

Cabal won't configure X11 in Mountain Lion

I need to run cabal install X11 >=1.5.0.0 && <1.6 But it fails when configuring: Resolving dependencies... Configuring X11-1.5.0.1... configure: WARNING: unrecognized options: ...
5
votes
2answers
9k views

X11 for CrossOver on Mountain Lion

In my newly-installed Mountain Lion system: when I try to run CrossOver, which requires X11, I get the following error message: Apple's Web Page indicates that this is not the expected behavior: ...