0
votes
1answer
11k views

How do I install the VLC Web Browser Plugin in Firefox?

I am running OS X Version 10.6.7 and Firefox 4.0.1. I am trying to install the Web browser plugins for 10.5 and later (release 1.0.5), there is not a newer version of the plugin at the moment. I ...