1
vote
0answers
110 views

Can Apache 2.2.24 from MacPorts 2.1.3 run stably on Server 10.6.8 Build 10K549 with symlinked targets?

Mac OS X Server 10.6.8 Build 10K549 running Apache 2.2.24 via MacPorts 2.1.3. Native Mac OS X Server http server disabled. The error message I'm getting in the log is as follows: [Tue Aug 13 ...
5
votes
1answer
4k views

How do I change back from MacPorts Python to system default version?

I used MacPorts to install a newer version of Python on my system (10.5.8 PPC), and then used the MacPorts select command to change the default invoked version of Python to the MP version. Now I want ...