0
votes
0answers
36 views

Want to Update OpenSSL with Ruby 2.0.0 Already Installed

I have Ruby 2.0.0-p451 installed via RVM. From what I have read online the newer versions of openssl need Ruby 2 installed. I'm running RVM 1.25.25. I currently host Ruby on Rails websites on my Mac ...
1
vote
2answers
4k views

Ruby 2.0.0 fails to install because of openssl

I can't install ruby from source, on configuration (./configure) it states Ignore OpenSSL broken by Apple. Please use another openssl. (e.g. using `configure --with-openssl-dir=/path/to/openssl') ...