0
votes
1answer
42 views

How to turn off boot up chime on late 2013 mac pro?

I use my new late 2013 Mac Pro in Windows only. But, I'd like to disable the bootup chime. How can I do this?
3
votes
2answers
2k views

Cannot access vital boot options on Mac Pro with OS X Lion

I have this used Mac Pro (mid-2010) that I recently bought, that came with OS X Lion installed. It was apparently installed from an image because there are a lot of installed apps and, though there is ...
0
votes
0answers
52 views

MacPro4,1 USB Boot?

Just bumped into an odd problem with my MacPro4,1 (2009/Nehalem) wherein I cannot boot from USB bootable disks. My various disks are recognized from System Preferences -> Startup Disk, however they ...
0
votes
1answer
1k views

Mac Pro: Kernel panic during HDD boot and DVD boot

I have a 2007 Mac Pro (OS X Tiger 10.4.11) that cannot boot up anymore since a few days. I see the grey screen with the apple logo and the rotating circle. After a minute or so I get a kernel panic. ...
2
votes
0answers
344 views

Windows will not boot after a restart of my Mac Pro, only after a cold shutdown and startup

I am currently experiencing a very strange issue regarding booting into Windows 7 64-bit (installed on its own 1TB HDD). If I restart my Mac Pro, hold down the option key, and select my Windows ...
1
vote
3answers
978 views

Monitor remains grey after Apple logo during boot on Mac Pro

The Mac Pro here (2008 model) started acting up as of yesterday during booting - when I turn it on, I hear the typical sound, the Apple logo appears, it disappears.. and the monitor remains in that ...
1
vote
2answers
13k views

Mac Pro: Any way to recognize a bootable USB on startup?

I have a Mac Pro 2,1 2x6-Core Xeon@2.66 GHz and am trying to boot from several ISO images written to USB sticks. I have tried the dd-based methods as recommended by Ubuntu, with no luck. In every case ...
0
votes
2answers
250 views

2008/9 Mac Pro wont turn on, front pannel LED is constant white

My mac pro doesn't want to start up. I purchased some new memory installed it (and cleaned up some of the dust on the inside of the box) and now the machine won't boot up. I get a constant white ...