The sixth major version of Mac OS X, 10.5 is marketed as Leopard.

learn more… | top users | synonyms (2)

0
votes
0answers
11 views

Create installer disk 10.6.8 on external disk

I searched StackExchange, the internet & everywhere... and I'm now wondering if it is even possible: I have an external HDD with from 10.5 - 10.11 installers on different partitions. For the 10.5 ...
0
votes
2answers
528 views

Upgrade from Leopard (10.5.8) to El Capitan (10.11) without passing through Snow Leopard (10.6.8)

I have an iMac(Early 2009) running Leopard (10.5.8). Now I want to upgrade my OS to El Capitan (10.11). The situation is this one: ✔ my iMac version is listed under the upgradable devices ✘ MacOSX ...
0
votes
1answer
16 views

OS X Leopard Safari shows questionmark?

The Safari icon indicates a question mark. And, it wont let me go to internet etc. How do I find the Safari app and activate it?
0
votes
1answer
43 views

OSX 10.5.8: spurious “cannot be copied because there is not enough free space”

I'm trying to rehabilitate my G5 tower OSX 10.5.8 two HD in the bays. The problem: Both the boot disk (1TB) and the second disk (300GB) have a lot of space on them. The 1TB has 800GB free, the ...
2
votes
3answers
76 views

What version of OS X originally shipped on my mac?

The short version: Is there a way to find the original operating system that shipped with my mac from within the operating system itself? The long version: I am trying to identify the version of OS ...
0
votes
1answer
45 views

Should I install Opera 12 or OmniWeb browser for my (dated) iMac OSX 10.5.8?

Greetings: I've been reading the helpful comments regarding what browser is compatible with a dated OS. My Safari browser is 5.0.6. I'm going to paste my query here. I posted it on another Mac forum ...
0
votes
1answer
83 views

Unable to carry out Software Update on OS X 10.5.8

I have tried to carry out a Software Update on a Mac running OS X 10.5.8. My first problem is that I am unable to find the Mac App Store on this computer (whether by using the search function or ...
0
votes
1answer
30 views

Printer connected to Mac only works if other Mac is turned on

I have an old iMac G5 with Mac OS X 10.5 (Leopard) and a Canon PIXMA MG5350 printer. It prints without a problem on the old G5. I think the printer is connected via bluetooth. And now I also have an ...
0
votes
0answers
38 views

Add permanent Allow rule to Firewall without “Allow signed content…”

I'm working on an OS X 10.5 PowerMac machine. I want to add a permanent Allow rule for an updated OpenSSH server located at /usr/local/sbin/sshd. I have a firewall rule for it in the Firewall App, but ...
1
vote
2answers
222 views

What is the user name associated with the Guest Account?

I'm trying to clamp down SSH access to a OS X 10.5 machine. Its a PowerMac used for testing software under the PowerPC. SSH servers have a "Deny" configuration option that allows us to explicitly ...
1
vote
1answer
43 views

Permanently disable Apple's OpenSSH?

I have an older OS X 10.5 PowerMac (PowerPC) that needs to be online for testing software under the processor. It needs to be online because others want to use it for testing, too. I've updated ...
0
votes
1answer
24 views

mac pro G5 boot issue- Leopard and Yellow Dog 6.2 installed

Heres a killer. My Mac Pro g5 was running Leopard, fully updated, quite fine. But, since Im an idiot tinkerer who loves linux as mich as Mac, I decided to stupidly install YDL. Now, it ran flawlessly ...
0
votes
0answers
54 views

How do I install Mac OS X Leopard on a SSHD?

I am going to get a Solid State Hybrid Drive. How do I install Mac OS X Leopard to it and how do I use my Time Machine backup to move my stuff back over? Using a Power Mac G5 Quad. I am going to use ...
0
votes
1answer
64 views

2006 macbook give me flashing folder with question mark without disk

I am currently using a early 2006 macbook running on os x 10.5 and I am facing the flashing folder when turning it on. I have tried holding command & c and etc but nothing happens when I hold ...
-1
votes
2answers
40 views

How long does it normally take for a 700MB update to install?

I've been waiting for a little over an hour for it to install. I am using a PowerMac G5 dual-core with leopard.
0
votes
1answer
33 views

GnuPG for Apple's Leopard 10.5.x

I have a Macbook that was given to me by my friend while I save up money for a replacement keyboard on another laptop that run's linux. My question is where can I find a working URL for downloading ...
0
votes
1answer
311 views

Unable to reach Startup Manager or any boot options on OSX Leopard

I have 5 year old 17" MacBook Pro running Snow Leopard that, without any warning, is suddenly unable to locate its startup disk. I've tried every possible boot key combo, but only zapping NVRAM works, ...
1
vote
2answers
225 views

Folder/File Name “Truncation” or “Wrapping”

I have been trying to find a solution for a very very long time on how to have the longer names of my folders and files to drop down to a 2nd line when viewing in the "Grid" Icon view in the My Finder ...
0
votes
2answers
170 views

Can OS X 10.5.8 be installed on a 2.3 GHz Intel Core i7 Mac Mini?

Can OS X 10.5.8 be installed on a 2.3 GHz Intel Core i7 Mac Mini in order to upgrade to OS X 10.6.3 server? (The Goal: to quit 10.8 Server in order to use Rosetta software again)
2
votes
2answers
1k views

Old Mac OS X, cannot get admin access, boot safe or single-user mode, nor reinstall

I have inherited an old Mac OS X 10.5.8 + original install DVD. Model: Power Mac G4 Identifier: PowerMac3,6 Processor: PowerPC G4 (3.2) DVD: Mac OS X Leopard Install DVD Version 10.5 I'm trying to ...
0
votes
2answers
264 views

SSD and PPC with Leopard 10.5.8

G5 quad core PPC with an SSD in it. Should I continue looking for 'trim enabling' software? It doesn't seem to exist. Does the PPC architecture have a built in feature that manages SSD space?
11
votes
1answer
2k views

Stuck on blue screen after running “rm *” in /

I accidentally executed rm * on / and since then I am unable to see my desktop. All I see is a blue screen with spinning gear. Irony is I somehow missed my OS and other CDs too that came with my Mac. ...
0
votes
0answers
498 views

Adobe Flash on OSX 10.5.8

I can't get flash to work properly on an older version of Mac OSX (10.5.8) running the latest version of chrome I can run on it (21.0.1180.90). There are several of posts that have no real ...
1
vote
3answers
39 views

Leopard in VMWare Fusion

I have an essential PPC OS X app. I want to use Leopard (10.5) in a Virtual Machine (Fusion). I have the ISO but when I attempt to install, it says that its not supported. Any workaround to this?
1
vote
1answer
2k views

Migrate OS X using Migration Assistant and Time Machine - not enough space

I desparately need to migrate from Mac OS X 10.5.8 running on a rather old Mac Pro to 10.10 running on a new Mac Mini. To achieve this, I was planning on using the Migration Assistant (MA) tool with a ...
0
votes
1answer
23 views

Sandvox: Only reachable within local network

I have several Mac Minis using several OS (10.7.2-Intel Core 2 Duo, 10.8.5-Intel Core i5, 10.5.8-Power PC, 10.9.5-Intel Core i5, 10.6.8-Intel Core 2 Duo). I am using serving pages from all and built ...
0
votes
1answer
304 views

Citizen Erased: My Mac deleted my user account! Please help

The last time I used my user account I was browsing the net and sending an email with the built in Mail app. But I accidentally unplugged the Mac and when it came back, my user account wasn't on the ...
0
votes
2answers
56 views

Will a modern Time Capsule work with 10.5?

While at home for the holidays, I noticed that the old iMac is probably on its last legs. I'd like to get a Time Capsule so that the documents are backed up when the time comes. However, the thought ...
1
vote
0answers
3k views

Mac os x 10.5.8 Can't download Flash Player!

I am having issues installing Adobe Flash Player on my 10.5.8 Mac. I uninstalled the previous version. My understanding understand is that i need an older version of flash player as this is an older ...
2
votes
0answers
137 views

Snow leopard, app store unable to download anything

I'm experiencing a weird problem, my mac is running 10.6.8 and I wanted to download Mavericks, the problem though is that when I click "Download" under the purchases tab, I enter my password and ... ...
0
votes
0answers
81 views

Mac pro late 2008 8 core can only see 1.9GB memory with Windows 7?

I have 14 GB physical memory. OSX Snow leopard sees it fine and Windows sees it but it reports only 1.99 available to Windows 7/32bit. My Macbook pro sees 3.99 GB in windows 7/32 bit. ??? I switched ...
0
votes
1answer
713 views

How to restore to Leopard/Snow Leopard from Lion without any disk?

My friend has a Mid 2010 Macbook pro with Mac OS X Lion installed on it. She wants to restore it (as in format/erase and get a fresh start). However she does not have any disks. When trying to ...
1
vote
3answers
1k views

Java 7 on PowerPc

I have several powermac G4 computers running leopard, and would like to use them as a test environment for my Java 7 based applications. I have looked online a bit but could not find any way to ...
0
votes
1answer
455 views

Upgrading from Leopard to Mavericks

I have an iMac from 2008 that is currently running Leopard and I would like to upgrade to Mavericks. What ways are there to upgrade, while spending the least amount of money. Also, are there any ...
1
vote
2answers
5k views

Can my early 2008 MacBook run Mavericks?

I have an early 2008 MacBook with a 2.4 GHz Intel Core 2 Duo and 4 GB of 667 MHz DDR2 RAM running OS X 10.5.8. Can I upgrade to OS X Mavericks? I realize that my early 2008 MacBook isn't on the list, ...
0
votes
1answer
74 views

How to get XCode commandline tools for Leopard in 2014

It's been several years since Leopard, but today I found myself looking for the XCode commandline tools that would run on it. Specifically, version 3.1, as that is the last version that would run on ...
1
vote
1answer
74 views

itunes software update ignore isn't working

I have OSX 10.5.6 and iTunes 10.4.1 on my laptop. I turned off the software update for iTunes, but every time I click on a song, I get a notification that says iTunes requires Safari 4.0.3 or ...
2
votes
2answers
72 views

Installing Mavericks

I am installing Mavericks on a 2009 Macbook Pro with an Intel Core 2 Duo using the instructions outlines in this macworld article: The quick and techie way. So I have a mavericks install drive, but ...
1
vote
4answers
2k views

USB external SuperDrive

I'm working off an older system, 10.5.8 and want to upgrade,but it won't let me without getting the 10.6.3 disc upgrade,now the problem with that is the internal cd drive won't work anymore and has a ...
0
votes
1answer
399 views

PowerBook G4 cannot boot up and doesn't install any versions

My school IT guy tried helping me with an issue with my old PowerBook G4. I just got it from my friend because he had no use for it and he didn't know the password. I tried resetting the password and ...
1
vote
1answer
42 views

What does it mean when Repair Disk takes just a few seconds to complete?

I have the flashing finder icon problem. When I boot from DVD, I cannot choose the disk as Startup Disk. However, it appears in Disk Utility. When I run Repair Disk I can see the disk, and that it has ...
1
vote
1answer
50 views

Which Mac OS X versions support lsof command?

I want to know which Mac OS X versions support the lsof command. Does Mac OS X 10.5 support it?
1
vote
2answers
1k views

HP Photosmart 5520 OS X 10.5.8 driver

My mom bought a HP Photosmart 5520. Unfortunately, this printer is not compatible with her OS X 10.5.8 system. Is there a possibility we can get this working?
1
vote
0answers
715 views

How do I remove akamai and speed up my iMac?

I have an iMac (running Leopard) going deadly slow, I discarded any hardware problems (Hardware tests, disk utility, etc..) and the only strange thing I've found is a folder called 'akamai' After ...
-1
votes
1answer
453 views

How to keep my PowerPC Macbook Pro running OSX 10.5.8 Leopard secure?

I have a pretty fast and good Macbook Pro with PowerPC chips inside. I cannot upgrade to newer operating systems anymore, and do not receive any upgrades anymore. Therefore, I an concerned about how ...
1
vote
0answers
181 views

Why my iBook G4 superdrive spits out the Mac OS X Leopard Install Disk?

The SuperDrive of my late 2005 iBook G4 died, so I installed a new one. But now the new drive does not mount the Leopard Install Disk. But it mounts any other DVDs/CDs (music, movies). The disk mounts ...
1
vote
0answers
81 views

Error during install Leopard on iBook G4, now can't mount drive

I have an iBook G4 that was running 10.3.9 and I was attempting to install 10.5 via Firewire transfer as the optical drive is not working. During the install, the power lead failed and the laptop ...
4
votes
3answers
82k views

iMac: update OS X from 10.5.8 to 10.6 (and beyond)

A friend of mine has a desktop Apple computer (I googled Apple computer images and it looks like an iMac). He has Mac OS X version 10.5.8. When we tried to upgrade it the OS reported that there are no ...
1
vote
2answers
1k views

Screen video capture application OS 10.5.8 (Leopard)

Are there any freeware/shareware application to make a screen videocapture compatible with OSX 10.5.8?
1
vote
1answer
2k views

Create bootable Snow Leopard USB drive/stick from Ubuntu

I need to create an USB drive/stick booting Snow Leopard on an Ubuntu system. Any pointers on how to accomplish this are appreciated.