5
votes
2answers
3k views

App compatibility for first gen iPod touch

I have recently acquired a first-gen iPod touch updated to iOS 3.3. I'm having trouble installing apps from iTunes as it appears most require iOS 4 and above. So far I have managed to find two games ...
3
votes
4answers
283 views

As a developer, what if I don't support iOS 3.1?

I am currently developing an iOS application. I'm considering not supporting anything less than iOS 3.1. I was wondering, can I expect a huge backlash from customers that buy this application and try ...
0
votes
3answers
716 views

Update ipod touch 2g to iOS 4?

I have an iPod Touch (second generation) with iOS 3.1.2. Will I lose battery life or performance if I update to the latest iOS (4.2.1)? These are the closest answers I could find: iOS 4.2 on iPod ...