1
vote
1answer
2k views

Where can I buy iMovie that is compatible with SL?

I just upgraded my macbook to SL and wanted to upgrade iMovie too. But the system requirement for the version available on App Store is 10.7.4 or later. Where can I purchase one that would work on a ...
0
votes
2answers
463 views

Cannot capture VHS video in iMovie 09

I'm trying to digitise several (as in about a hundred) VHS tapes, but I've run into two problems before I've even begun. I've got two major problems; The first being iMovie 09 won't capture VHS from ...