Concerning one computer system or software implementations' ability to work interactively with another, dissimilar computer system or software application

learn more… | top users | synonyms

0
votes
2answers
45 views

What does “A1278” mean in specifying a MacBook model?

I need to replace a part in my MacBook 13", Aluminum, Late 2008 and I have found a piece that seems to match, but I got confused by the code "A1278" in the description, which I have not seen anywhere ...
0
votes
1answer
14 views

Which iOS emojis are currently available across most (all?) modern platforms?

I used the "rolling eyes" emoji available in my iOS keyboard in a social media post, but was dismayed to find that it isn't available on my Chrome on windows 7 computer. While I could install fonts/...
0
votes
0answers
19 views

Apple Magic Keyboard connectivity

Is the Magic Keyboard capable of using a Lightning cable to transmit keystrokes instead of Bluetooth? I know that it uses USB to automatically pair with Macs, but what happens if Bluetooth is turned ...
0
votes
1answer
18 views

Will generic earphones allow basic inline remote / mic capability on my iPhone 6?

I'm interested in buying the Sony XBAA1AP earphones, and am curious if earphones that aren't specifically designed for iPhones, but which have an inline remote control / mic, will provide basic remote ...
0
votes
1answer
34 views

Use Windows-Only Hardware on Mac

I recently bought hardware that apparently does not support Mac. When connecting it to my Windows VirtualMachine the installer pops up and the device is ready to be used. However, that does not happen ...
0
votes
0answers
20 views

What are current cross-platform disk encryption options?

I just got a new 1TB USB SSD, to use as a backup drive. I need cross-platform compatibility and durability. I've used LUKS+ext4, and it seems both reliable and well-established (i.e. long-term support ...
7
votes
1answer
2k views

Which Macs are compatible with macOS Sierra?

Is there a list of officially-supported Mac models on to which macOS Sierra can be installed? I presume it is the same as OS X El Capitan as there does not appear to be many changes which would ...
2
votes
3answers
712 views

Does macOS Sierra run Xcode 7.x?

Is Xcode 7.x functional running macOS Sierra to submit builds to iTunes Connect?
0
votes
1answer
29 views

Pretend to be specific Mac OS X version when running app

I've purchased a Mac OS X app (outside the App Store) that seems to have arbitrary limitations based on the Mac OS X version. It is fully functional on El Capitan, but has a few features that it ...
1
vote
1answer
122 views

Is it possible to use an older Canon Scanner with OS 10.11 El Capitan?

My Canon LIDE 600F scanner is old but still worked very well. When I upgraded to OS 10.11 my computer no longer recognized the scanner. Canon has officially stated that they are not making new drivers ...
0
votes
1answer
241 views

Finding (older?) applications for an iPod Touch 4G device (IOS 6.1.6)

As a 4th generation iPod Touch user, I'm growing increasingly frustrated with the App Store; searching for applications turns up (thousands?) of results -- nearly all of which do not seem to support ...
0
votes
1answer
45 views

USB game controller not detected

Since upgrading my version of OSX, my computer no longer detects a USB game controller. I know the controller is in working order because my Linux machine can talk to it. I don't know which version ...
0
votes
0answers
101 views

Magic Mouse 2 Mountain Lion

Is there any way to enable scrolling on Mountain Lion (10.8.5), I have a Magic Mouse 2 but can't seem to be able to get it to work fully. Is this only compatible with El Capitan?
0
votes
0answers
30 views

Can't get bluetooth keyboard to connect - A1016

I am trying to connect an A1016 keyboard to my MacBook (Late 2008) with OS X 10.11 but they won't connect. My bluetooth is on and my batteries are fresh. It has a power switch rather than button, so I ...
0
votes
1answer
30 views

Are all apps compatible with the Apple TV?

I can't find a list of Apple TV products anywhere. I want to use Dish Anywhere specifically on the Apple TV. I'd also like to know if I can just mirror my screen from my iPhone 6 Plus to the Apple TV.
3
votes
1answer
152 views

Is it safe to use my Indian MacBook Pro charger in America using a simple adapter?

I am using a local adapter to use my Indian MacBook charger in the US. I am wondering is it safe to use so.
1
vote
1answer
53 views

RAM compatibility between MacBook Pros

I was hoping someone could help me determine if the original RAM from my mid-2012 13" MacBook Pro could be put into my mid-2009 13" MacBook Pro? here are the specs of the original RAM 2x 2GB RAM ...
6
votes
1answer
4k views

Is VMware Fusion 5.0.5 compatible with OS X El Capitan?

I'm currently running OS X 10.9.5 on my MacBook Pro along with VMware Fusion 5.0.5. I want to upgrade to OS X EL Capitan. Will version 5.0.5 of VMware Fusion be compatible?
-1
votes
1answer
357 views

OS X El Capitan – “package is not compatible” error

The build machine used in my project is not based on OS X El Capitan – it is running Yosemite. So far I've never had problems with the generated installer file (.pkg), but on El Capitan, I receive ...
0
votes
1answer
19 views

Audio Formats That Function With Multiple Streaming Devices/Software?

I'd like to know which audio encoding format(s), as part of a video container file, will stream with all of the following devices/apps: Apple TV 3 Roku 3 LG 2012 Smart TV MediaLink (Plex front end) ...
2
votes
1answer
77 views

Is it possible to find only apps which are compatible for my iOS version?

I have read this question regarding App Store updates for older iPads, and I'm in a similar situation to MrDaniel regarding my hardware / software. This is a different question though: how to find ...
2
votes
1answer
782 views

Finding old version of iOS apps for a 1st Generation iPad running iOS 5.1.1

I can't install any apps on my iPad because it keeps saying that the app requires iOS 6.0 and I have a 1st-Generation iPad which can only update as far as iOS 5.1.1.
0
votes
1answer
82 views

Application works when OS X was updated but not on a clean install

I'm trying to get FileMaker Pro 9 to work on Os X 10.10 (unsupported). Having installed a fresh copy of FileMaker on a new Mac I get an error stating that 'some required files are damaged or not ...
0
votes
1answer
197 views

Does a Corsair CMSO8GX3M1C1600C11 RAM works on a MBP mid 2012?

Does a Corsair CMSO8GX3M1C1600C11 RAM works on a MBP mid 2012? I know Corsair has mac compatible memory sticks but this one I mention is the only one I can get at my location. From what I see the ...
0
votes
1answer
3k views

How to remove incompatible software flagged during 10.10.3 upgrade?

I just updated to 10.10.3 today and got this warning about incompatible software: I got the same warning during the 10.10.2 upgrade. I once had Trim Enabler installed and got a failure during ...
0
votes
3answers
79 views

Is it possible to work with a Mac Pro through a MacBook?

I've been thinking of getting a Mac Pro to do some serious graphics work. However, I don't have the funds to get it along with a Retina display at the same time. The display, keyboard, speakers, etc. ...
0
votes
1answer
181 views

Yosemite OS: Turning a kext off and on — consequences?

Are there consequences to turning a kext on and off repeatedly? Also, How can I check to make sure a specific kext is already on or off?
1
vote
0answers
466 views

Old scanner compatibility with Yosemite?

I have an old scanner a UMAX Astra 6400 which I can't get my newly upgraded Yosemite system to register. I'm using the FireWire 400 interface and the scanner is powering on correctly. I think it ...
1
vote
1answer
700 views

Will a Microsoft Office Add-In developed in Visual Studio work for both a Windows and Mac ( osx ) versions of Ms Office?

I want to develop a Microsoft Office Word Add-In for Mac Users. I would like to know if we create it using Visual Studios in windows will it be compatible with the Mac version of office or is there a ...
0
votes
1answer
110 views

Will iOS7 apps run fine on iPhone 4?

Some apps like Evernote and Superevent require iOS7, and have been "optimized" for iPhone 5 and above. Will such apps work fine an iPhone 4 that has been upgraded to iOS7.1? On a forum I heard that ...
2
votes
3answers
2k views

Install older OS X on latest Mac Mini

I need Mac OS X 10.6.8 (Snow Leopard) in order to work with some legacy software and I want to buy new Mac Mini computer. Is it possible to install this OS on a new Mac Mini or it's not compatible ...
1
vote
2answers
168 views

OSX 10.X App Compatibility Legality - Parallels [closed]

I've been a very long time Windows user and software engineer and last year I bought my first MacBook Pro. One of the issues I've been genuinely shocked by is the questions around application ...
2
votes
1answer
64 views

Internal SSD compatible?

Since I was not able to find it out does anyone of you know if the following INTERNAL SSD will be compatible with my MacMini Late 2012 (the cheaper one)? Internal SSD from BestBuy Thanks :)
2
votes
1answer
414 views

Find Windows incompatible file / folder names

Is it possible to detect files / folders that are incompatible with Windows in Mac? We are uploading all our files to Dropbox (from Mac) and we have found that folders with names like "< 2014" ...
0
votes
0answers
471 views

ATI Radeon X1900XT Mac Pro 1.1 Compatibility

I've recently picked up a ATI Radeon X1900XT card that I was told would work with my Mac Pro (original 1.1 version). However when I plugged the card into my pci port and turned the system on, the ...
0
votes
1answer
331 views

How do you install a graphics card on mac pro 1,1?

Howdo you install a Radeon 6000 series graphics card on mac pro 1,1?
3
votes
2answers
1k views

Temperature logger compatible with Mac?

I'd like to measure the temperature in my fridge over a few days and graph the results, since I think the fridge may be starting to fail. So I'm looking for a cheap device which can run independently ...
15
votes
4answers
105k views

What machines will OS X 10.10 (Yosemite) run on?

Has Apple announced which specific models of Macs will OS X 10.10 (Yosemite) run on and if so, what are they?
2
votes
2answers
5k views

Can you override a Mac app's OS X version compatibility checking?

I am wanting to use this app in Mavericks, but the following message pops up when trying to run it, '...[App] is not compatible with Mac OS X 10.9.1': I am thinking that the app will work just fine,...
0
votes
1answer
672 views

Is Mavericks available to a 13-inch Late 2007 MacBook, despite everything?

Apple makes it quite clear to which models Mavericks is available. So, I have a 13-inch Late 2007 MacBook (not-Pro, running 10.7.5), which shouldn't be supported. But when I open App Store, ...
1
vote
0answers
126 views

Build Mavericks-Compatible NAS for Scheduled, Wireless, Bootable Backups and Storing & Accessing Media across Local Devices

I have an early 2011 MacBook Pro running Mavericks (10.9.1) and an early 2008 MacBook Pro running 10.8.5. I want to build an NAS that allows me to wirelessly and automatically backup both machines ...
1
vote
1answer
2k views

OS X Mavericks App Compatibility?

Is there an efficient, quick way to check whether an OS X App is compatible with 10.9 Mavericks (rather than tediously going to each application developer's website) ?
3
votes
3answers
13k views

Which versions of Adobe Creative Suite will work with Mavericks?

I own Adobe CS4, which works perfectly with Mountain Lion. I would like to upgrade to Mavericks, but I'm not sure if CS4 is still supported. Thus my question: Which versions of Adobe Creative Suite ...
2
votes
1answer
1k views

Has anyone working Parallel 7 on Mavericks?

I am using Parallels 7. And I was not going to upgrade to Mavericks because I don't have any money now :( But surprisingly, Mavericks is free!!! And this made me to think about upgrade... The only ...
2
votes
1answer
1k views

New HD - Mid 2007 MacBook - Wrong OS Disk

I am trying to install a new hard drive in a MacBook from mid-2007. (Original question re: drive replacement here) I have managed to install the physical drive, and format it ready for the ...
1
vote
1answer
169 views

Where can I find a projector case which is compatible with the iphone 5?

I've managed to locate numerous cases which are what I'm looking for but none are available for the Iphone 5 model. I have an adapter cord but obviously that defeats the purpose of having the device ...
2
votes
4answers
33k views

Is Windows 8 fully compatible with latest Macbook Air 13"?

I am planning the next laptop and I really like the Macbook Air 13" hardware, looks, and weight. On the other hand, for certain reasons I need Windows, so in case I stick with buying MBA13" I am going ...
5
votes
3answers
9k views

How can I run Warcraft III (a PowerPC app) on OS X Mountain Lion?

When I tried to install Warcraft III I got this nice message that says: You can’t open the application “Installer.app” because PowerPC applications are no longer supported. So what's the best ...
2
votes
1answer
129 views

Is their a file system that can read/write mac and win and do time machine?

Is their a file system that can read/write mac and win and do time machine? I know that OS X can write to NTFS with the correct software installed, but Time Machine usually insists on formatting ...
2
votes
1answer
207 views

Automator-generated apps - Backwards compatibility

In my experience apps created with automator on Mountain Lion don't work on a Snow Leopard machine. The opposite isn't true though: apps created with automator on Snow Leopard do work on a Mountain ...