Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

So I stopped working from home last month and took my beloved Logitech to the office, which means I'm stuck with the horrendous Magic Mouse here at home now.

Whenever I'm wanting to go back in Firefox, the slightest two-fingered left gesture sends it spinning back about a dozen pages.

Any way around that, short of using Safari?

share|improve this question
add comment

1 Answer

Have you tried using MagicPrefs? You can use it to adjust the tracking speed, per their documentation.

Fine tuning tracking speed

MagicPrefs does not have available in the interface the fine tune tracking speed settings from the apple control panel, however they can be set manually by entering the next command in Terminal.app (change 0.3125 to your desired speed)

defaults write com.vladalexa.MagicPrefs TrackingMouse -float 0.3125

defaults write com.vladalexa.MagicPrefs TrackingTrackpad -float 0.3125

The Apple Tracking speed slider for the Magic Mouse and Magic Trackpad has 10 speed settings : 0.0, 0.125, 0.3125, 0.5, 0.6875, 0.875, 1.0, 1.7, 2.0, 3.0

The MagicPrefs Magic Mouse tracking speed slider has 10 speed settings : 0.0, 1.0, 2.0, 3.0, 4.0, 5.0, 6.0, 7.0, 8.0, 9.0

The MagicPrefs Magic Trackpad tracking speed slider has 10 speed settings : 0.0, 1.0, 2.0, 3.0, 4.0, 5.0, 6.0, 7.0, 8.0, 9.0

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.