Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am using Mac OS X 10.8.4 on a Macbook Pro and somehow alt-tab is switching between the applications from Dock. I would like alt-tab to work within RDP (Windows) only.

I don't know how (or if) did I enable that (i do not have KeyRemap4Mac or anything like that).

Is alt(option)-tab supposed to work as default?

Any ideas how I can disable this behaviour?

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

It sounds like you've managed to change your keyboard mappings. Assuming you haven't installed 3rd party mapping software, the quickest fix is to restore the mappings back to default.

SystemPreferences -> Keyboard -> Keyboard Shortcuts -> Keyboard & Text Input -> Restore Defaults

Most likely one of the "Move focus to X" options is set to alt-tab

share|improve this answer
    
Yes, thanks! I tried setting "option-tab" to some other shortcut and noticed I had at some point set it to some other obscure action. (sorry for the late reply, I somehow didn't get the StackExchange notifications and had just given up on it :P) –  divieira Sep 14 '13 at 21:11
add comment

Also check if you don't have both keys swapped in System Preferences > Keyboard > Keyboard > Modifier Keys.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.