Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My photostream stopped uploading just a week ago.

With the stream backed up on my mac, I tried turning off the photostream (which deletes all the photos in the stream) and then turn it back on. The stream rebuilds but it still doesn't upload.

My camera app is off so it shouldn't affect the upload.

What else can I try? Is it broken because of the OS compatibility?

share|improve this question
    
Btw, it is connected to wifi and is fully charged. –  tea cook Jul 2 '13 at 22:05
    
uploading form where, it could be the source! –  Buscar 웃 Jul 2 '13 at 23:09
    
Uploading from the iOS devices. It stopped uploading to the photostream from my iOS devices a few weeks ago. Restoration works and backing up old stream to the Mac works but it doesn't upload new photos I have taken. –  tea cook Jul 3 '13 at 7:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.