Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I go to settings, iMessage does not show up under anything and I cannot access iMessage settings straight from the iMessage icon.

share|improve this question
    
Could you upload a screen shot of what you are seeking to do? The messages app works with the iMessage service and an iCloud account so it's not clear what settings or preference you need assistance with. –  bmike Jun 16 '13 at 22:15
    
I know you can do it on iOS. Just open Messages under the Settings app. Not sure if it's possible on OS X. –  Elliott Jun 17 '13 at 4:19

1 Answer 1

Open the Message app first before doing the following:

To remove your phone number from the Messages app in OSX, you need to change your Messages preferences: Command+,

In the Preferences box, click Accounts, select your iMessage account on the left, and uncheck your phone number on the right.

remove number from Messages app

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.