Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm from elgium. In Dutch, as probably in some other languages, you write numbers like this: 3,141592, where in English it'd be 3.141592, but the Numbers app only interprets my input as a number when I use a comma, which messes things up when I export it as a csv. How do I make it accept the . instead of the ,? My system language is already set to English.

share|improve this question
    
You should be proud to be Flemish from Belgium, not elgium :) –  Buscar웃 Jun 13 '13 at 18:20

1 Answer 1

up vote 2 down vote accepted

Numbers seems to use the decimal separator selected in System Preferences:

I didn't find any way to use both comma and period as decimal separators though.

Note that if you change the region from the menu at the top, it also affects things like the default values of locale variables in Terminal and iTerm.

share|improve this answer
    
thx a lot. I always find it funny how in Dutch, you use the opposite you use in English. –  bigblind Jun 13 '13 at 17:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.