Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I don't use Pastebot on this computer very often, but it has worked previously without difficulty. Today, the menu shows "Disabled..." in grey text, and Pastebot doesn't allow me to copy & paste between Mac and device.

Pastebot Mac menu

  • I downloaded the Mac preference pane and installed it again. This seemed to work OK, although there were two messages about "... is from an unidentified developer", to which I said Open.

  • I followed the Pastebot process to pair my new iPad 4, and this seemed to work OK: the numeric password showed up on the Mac, and I typed it. But I still see Disabled in the Mac menu bar, and it doesn't seem to sync.

  • This was working previously with my iPhone 4S, but it doesn't now.

  • Pastebot is turned on in the Mac pref pane.

  • The Firewall is turned off on the Mac.

  • The Pastebot support site doesn't seem to mention this possibility.

  • I can't see any relevant messages in

  • Everything else about the Mac, iPad, iPhone seems to be working OK.

Any ideas how I might get Pastebot working again?

share|improve this question
Soo... What's the problem? – Undo Jun 2 '13 at 22:54
@Undo Sorry... I've tried to clarify: see my edits. – Ashley Jun 2 '13 at 23:33
Much better. Can't help, though. – Undo Jun 2 '13 at 23:52
up vote 0 down vote accepted

Well, the answer was right in front of me, but I didn't see it.

To fix this problem, choose the first item in the menu: "Enable Pastebot Sync".


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.