Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When you hit F3 on the keyboard, Mission Control is opening, displaying all active windows in a miniaturized version neatly ordererd. When my Mac OSX 10.8 was newly installed some month ago, there were programme icons displayed together with every mini window in Mission Control. How can I get these icons back?

This is how my Mission Control looks like: mission control view without programme icons

This is how it is supposed to look like, with programme icons: mission control view

share|improve this question

1 Answer 1

up vote 2 down vote accepted

You have the "Group windows by application" option turned off – this tiles every window individually so that nothing overlaps (this is how Exposé used to work in OS X 10.5 Leopard and earlier).

When "Group windows by application" is on, the tiled windows are stacked in groups based on which application they belong to, and the application icon is overlaid on the group, as in your second screenshot.

To enable "Group windows by application", go to the Apple menu > System Preferences > Mission Control and check the box.

share|improve this answer
    
God! Thank you very much!!! –  koivo May 8 '13 at 13:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.