Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

From my googling and personal experience, I've determined that OSX's IPSec is extremely hard to get working for some people. It turns out I'm one of those people.

Using what I believe are the correct settings, this is what Console.app tells me happened when I attempt to connect to my VPN. I believe the issue is that I am supposed to be using port 10000, but I am using the default port number.

5/5/13 7:09:59.780 PM Console[94261]:  Marker - May 5, 2013 7:09:59 PM
5/5/13 7:10:05.386 PM configd[17]: IPSec connecting to server 63.131.144.252
5/5/13 7:10:05.391 PM configd[17]: IPSec Phase1 starting.
5/5/13 7:10:05.391 PM configd[17]: SCNC: start, triggered by SystemUIServer, type IPSec, status 0
5/5/13 7:10:05.391 PM configd[17]: IPSec port-mapping update for en1 indicates no NAT. Public Address: 89ee73d8, Protocol: None, Private Port: 0, Public Port: 0.
5/5/13 7:10:05.396 PM racoon[239]: IPSec connecting to server 63.131.144.252
5/5/13 7:10:05.396 PM racoon[239]: Connecting.
5/5/13 7:10:05.397 PM racoon[239]: IPSec Phase1 started (Initiated by me).
5/5/13 7:10:05.402 PM racoon[239]: IKE Packet: transmit success. (Initiator, Aggressive-Mode message 1).
5/5/13 7:10:08.403 PM racoon[239]: IKE Packet: transmit success. (Phase1 Retransmit).
5/5/13 7:10:08.496 PM racoon[239]: IKE Packet: receive success. (Information message).
5/5/13 7:10:08.496 PM racoon[239]: IKE Packet: receive failed. (Information message).
5/5/13 7:10:11.498 PM racoon[239]: IKE Packet: transmit success. (Phase1 Retransmit).
5/5/13 7:10:11.592 PM racoon[239]: IKE Packet: receive success. (Information message).
5/5/13 7:10:11.592 PM racoon[239]: IKE Packet: receive failed. (Information message).
5/5/13 7:10:14.594 PM racoon[239]: IKE Packet: transmit success. (Phase1 Retransmit).
5/5/13 7:10:14.688 PM racoon[239]: IKE Packet: receive success. (Information message).
5/5/13 7:10:14.688 PM racoon[239]: IKE Packet: receive failed. (Information message).
5/5/13 7:10:15.393 PM configd[17]: IPSec disconnecting from server 63.131.144.252
5/5/13 7:10:15.393 PM racoon[239]: IPSec disconnecting from server 63.131.144.252
5/5/13 7:10:15.399 PM racoon[239]: IPSec disconnecting from server 63.131.144.252

My first instinct was to change the value of the IP field in System Preferences -> Network to be xx.xx.xx.xx:10000, but it tells me that the VPN server could not be found. Console.app says:

5/5/13 7:52:53.884 PM configd[18]: IPSec connecting to server 63.131.144.252:10000
5/5/13 7:52:53.884 PM configd[18]: SCNC: start, triggered by System Preferen, type IPSec, status 0
5/5/13 7:52:53.887 PM configd[18]: IPSec disconnecting from server 63.131.144.252

Thank you!

share|improve this question
    
Can you please add some details about your VPN configuration, e.g. screenshots of the preferences? –  patrix May 6 '13 at 3:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.