Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am a college student and have recorded an interview for a speech assignment on my iPod. It is too large to email (about 24min). I have Dropbox on my iPod but when I try to "share" the voice memo, Dropbox is not an option. I don't have a computer to sync my iPod either.

What can I do to get this turned in?

share|improve this question

1 Answer 1

Since you only have two sharing options in Voice Memos (Email, Message), you are obviously limited to those two things (clearly excluding a computer which you don't have access to).

Caveat: the following steps worked for me, but I didn't have a super-large voice memo to test it with.

  1. Turn off "Send as SMS" in Settings.app -> Messages (if enabled).
  2. Open Voice Memos.app and select the memo you want to share.
  3. Tap "Share", and select "Message".
  4. Type in a bogus number.
    • This shouldn't be hard because we just limited our playing field to only iMessage users by turning off SMS alternate. The goal is to not reach someone obviously.
  5. Hit send.
  6. You should receive an error message that the message failed to send. (Perfect.)
  7. Tap the memo, and then select the "Share" icon in the upper right corner.
  8. Select "Open in DropBox".
share|improve this answer
Very nice hack. I usually push it through iMessage to the end, but your's is a better "hack". Dupe this rdar://13741824 –  bmike Apr 26 '13 at 0:11
Some other solutions: caseysousa.com/get-large-voice-recordings-off-your-iphone –  user456584 Jul 26 '13 at 4:57

protected by Community Dec 14 '13 at 12:06

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.