Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I made a custom iOS 6.1.3 ipsw using sn0wbreeze to prevent the baseband update, then stitched my 6.1.3 sHsH blobs to it using redsn0w. Then I went to itunes and put my iPhone 4 in pwned DFU mode and used shift+restore to restore to the above mentioned ipsw. The restore started, apple logo showed up on the phone, then the snowflake with the progress bar. Then abruptly itunes gave the error (-1) and the restore stopped. What do I do to correct it? Thanks.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Turns out, the .ipsw I was using was not the right one. I tried using iOS 5.1.1 .ipsw with stiched blobs and restored my phone, and it worked like a charm. So if anyone finds this in the future, do not try to upgrade to iOS 6.1.3 because:

1: The sHsH blobs for iOS 6.1.1, 6.1.2 and 6.1.3 are corrupted on the cydia server.
2: If you update to 6.1.3 without preserving baseband, you will lose your unlock.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.