Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My iPhone 4s was jailbroken, I think at 5.something or 6.0. I wish I remembered. I tried to update it to 6.1.3 via my phone in the settings menu. It restarted and told me to connect to iTunes.

I connected to iTunes to restore and got a 3194 error. I tried tinyumbrella but I cant kick my phone out of recovery mode. I went into DFU mode and used tinyumbrellas "fix recovery" options with no luck, iTunes returned a 21 error. I went back into DFU mode and tried to restore my phone through iTunes again, but now that I'm in DFU mode, I'm getting a 1600 error.

I updated iTunes to 11.0.2 (latest) and tried to restore again. Instead of immediately throwing an error, it's now downloading the iPhone software update and has 75 minutes remaining.

Not sure if this will make a single difference when it actually tries to install it, but in the meantime does anyone have ideas?

share|improve this question
add comment

1 Answer 1

If you jailbreak then update with the OTA function, your phone will have serious problems. I hope everything works out for you.

share|improve this answer
    
To whomever downvoted this, what did I say wrong? –  nrubin29 Jan 17 at 14:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.