Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I last upgrade my iPhone 4 to iOS 5, I later had to install another version of iTunes on my macbook to synchronize my files between my computer and my iPhone. This new version of iTunes required a new version of Quick Time, which took me a long time to find available on the internet.

Now my iPhone says that I need to upgrade to iOS 6. My macbook runs on Mac OS X leopard (10.5.8).

Which issues should I be aware of when upgrading to iOS 6, given my macbook's limitations?

share|improve this question
add comment

1 Answer 1

A big one, as iOS 6 support was added to iTunes 10.7 which is only supported on 10.6.8 (Snow Leopard) or later.

So, sadly, since iOS 6 requires this iTunes version to sync, and it requires Snow Leopard to run, your only option would be to upgrade your SO to 10.6.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.