Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I just installed Mountain Lion and everything is working pretty well except I can't connect to adobe.com. I can not connect on any of the browsers (firefox, chrome, safari). i can access the website on my other mac and my pc.

I've tried: Adding a New Network Location & Renew DHCP. Changing my MTU to 1453 Clearing my SystemConfiguration of Preference Files.

I don't know what to do. I can't install the adobe suite that i just bought because I can't access the website to authenticate it.

Please please help me, im desperate.

share|improve this question
    
Can you ping adobe.com and if sotraceroute to it? –  Mark Apr 1 '13 at 23:40
    
There is a very low probability that this relates to your situation, but may be worth a look. apple.stackexchange.com/questions/42271/… –  bassplayer7 Apr 2 '13 at 1:03
1  
If you open this on Terminal, a text file should open: "open /etc/hosts". Does yours have anything like an adobe website? –  kevin9794 Apr 2 '13 at 1:43
1  
yes! when I entered that command in terminal i got "#Activation Blocker" and then a whole string of text that has adobe.com on the end of it. (ie. 127.0.0.1 hl2rcv.adobe.com, 127.0.0.1 activate-sjc0.adobe.com ) what do I do with that? –  Victoria Apr 2 '13 at 14:46
add comment

1 Answer

Some 'cracked' apps change the /etc/hosts files so apps cannot connect to their servers to verify the credential or serials.

It looks like that could be your case.

Can you check: sudo cat /etc/hosts from Terminal and check if any Adobe hostname is listed there?

If so, you have installed a cracked Adobe app.

share|improve this answer
1  
If Victoria does have a cracked app, do you have recommendations on how to find and remove it? –  bassplayer7 Apr 2 '13 at 16:02
    
I bought this computer from a co-worker a few years ago. he may have had a cracked version of adobe suite installed. i'm not sure. There is an old version on the mac but I want to install my legit copy and it won't let me. I ran the command and theres a load of adobe host names that came up. how do I get rid of them? –  Victoria Apr 2 '13 at 16:07
    
Sounds like this is the case; this answer should be edited to include how to remove entries from the hosts file. –  Dan J Apr 2 '13 at 16:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.