Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm running Windows 8 on a Mac using VMware Fusion 5. I don't want to see the Windows apps in the Finder's "Open With..." options. I have seen other answers that do not work with this version of VMware.

Things that I've tried.

  1. Delete the applications folder from each VM package
  2. Uncheck the applications option in the Virtual Machine -> Settings.
share|improve this question
    
To avoid getting the same answers again, can you please add (or link to) the things you've already tried? –  patrix Apr 1 '13 at 8:45
    
I suspect that you need to rebuild the 'Launch Services Database', but I don't currently have Fusion to test. See apple.stackexchange.com/q/64124/1346 –  Jason Salaz Apr 1 '13 at 10:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.