Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Hello I haven't used Guided Access in a while and I needed to use it again. I had previously set a passcode and I went to use it expecting it would ask for a new passcode, but it must've used the old one. I have no idea what the old one is and I can't get anything off. I had tried holding down Home/Lock for 10 seconds but it just seemed to start up, unlock itself and go back to the app I was on.

Guided Access was still turned on and I have no idea how to remove it.

share|improve this question

migrated from superuser.com Mar 29 '13 at 17:08

This question came from our site for computer enthusiasts and power users.

    
I've figured out the passcode but I am leaving this question here and I would like it if someone answered so people will know how to do this. –  Phoenix Logan Mar 29 '13 at 17:32

1 Answer 1

If you continue to be unable to guess the passcode by brute force attempts, you can connect the device to a computer that has synced the device and unlock things with a sync.

Also, this article shows an alternate method involving a reboot, force quit, and other manipulation of settings in a specified order. Hopefully it helps if you can't use the two "approved" methods above.

http://blog.technguide.net/2012/08/how-to-get-out-of-guided-access-on-ios6/

  1. Hold the Lock Button
  2. Slide the Slide To Power Off slider [If touch is disabled/you're unable to slide it, do a hard reset — hold the lock and home button for 8 seconds until the Apple Logo appears]
  3. When your iDevices powers up, immediately exit the app that automatic open.
  4. Go to Settings > General > Accessibility > Guided Access
  5. Click Set Passcode
  6. Enter new password
  7. Reboot again.
  8. Wait for the app to automatically open and Triple tap the home button
  9. Enter the new password
  10. Unlocked!
share|improve this answer
    
The 1st answer worked!! Thanx soooo much you saved my life :D –  user47023 Apr 8 '13 at 19:38
    
It took me a few tries to time it correctly between power on and guided access enabled, but I can confirm that the second method also works. –  aronisstav Aug 29 '13 at 15:04

protected by Community Jul 11 '13 at 18:16

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.